Edit page

Requirements

Before you can use Waigo you need to have the following installed and ready:

  • Node.js 4.4.5 or above (http://nodejs.org/) - Waigo also works with versions 5 and 6, though it only uses the features available in version 4 due to that being the current long-term release.
  • RethinkDB 2.2 or above (http://rethinkdb.com/) - The default Waigo database and model layers are built for RethinkDB. You can of course swap them out for your own, in which case this requirement may not be necessary.